Threat Emulation - Degraded Performance in US and EU Data Centers
Incident Report for Check Point Services
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 15:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 14:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2020 - 14:32 UTC
Investigating
We noticed degradation in Threat Emulation performance and we are investigating the issue.
Posted Jun 23, 2020 - 14:27 UTC
This incident affected: Check Point Cloud Services (Check Point SandBlast Threat Emulation Cloud).