AP-1 - New gateways activation failures

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Mar 01, 2026 - 11:04 UTC

Investigating

New gateways fail to pair with Spark Management service in India region.
Affecting only gateways that are part of ap-1.spark-management.checkpoint.com endpoint.
Posted Mar 01, 2026 - 08:57 UTC
This incident affected: Check Point Spark Management (Spark Management Portal - India Region).