Updates Service - Increased Error Rates and Latencies
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 17:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2021 - 13:19 UTC
Investigating
We are currently investigating this issue.
Posted Apr 18, 2021 - 11:31 UTC
This incident affected: Check Point Quantum Update Service.