Spark Management - Application errors on MSSP account type

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Apr 18, 2026 - 19:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 18, 2026 - 18:54 UTC
This incident affected: Check Point Spark Management (Spark Management Portal - EU Region, Spark Management Portal - US Region, Spark Management Portal - India Region, Spark Management Portal - Australia Region).