Policy Insights - Fail to retrieve suggestions

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted May 13, 2026 - 17:32 UTC

Update

Issue resolved
Posted May 13, 2026 - 17:29 UTC

Investigating

We are currently investigating this issue.
Posted May 13, 2026 - 15:40 UTC
This incident affected: Network Security Management - Policy Insights (Network Security Management - Policy Insights - EU Region).