The Cloud for CloudGuard WAF, Quantum SD-WAN and IoT Protect in Australia region does not send policy and software updates to agents, and cannot receive logs (Logs are buffered on agent side until issue is resolved)
Incident Report for Check Point Services Status
Resolved
The incident has been resolved.
Logs aggregated on agent side during the Cloud-Agent partial downtime are now being sent to the cloud.
Posted Apr 07, 2024 - 11:14 UTC
Identified
We have identified the root cause and working on a fix.
Please note agents continue to work correctly with the last policy they have received.
Posted Apr 07, 2024 - 10:39 UTC
This incident affected: Infinity Next Cloud (Infinity Next Cloud AU Region).