Infinity Next cloud does not send policy and software updates to agents, and cannot receive logs (Logs are buffered on agent side until issue is resolved)
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 20:22 UTC
Update
We are continuing to complete implementation of a fix to this issue. Current ETA for a fix is within the next 30 minutes. We will update if this changes.
Posted Apr 22, 2021 - 19:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2021 - 19:26 UTC
This incident affected: Check Point Infinity Next Cloud (Check Point Infinity Next Cloud EU Region).