Event Forwarding export delay

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Jun 03, 2026 - 10:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2026 - 19:33 UTC

Identified

Some customers may experience delays in logs arrival time
Posted Jun 02, 2026 - 09:28 UTC
This incident affected: Check Point Portal (Check Point Portal Data Services | Event Forwarding - EU region, Check Point Portal Data Services | Event Forwarding - US region).