updates.checkpoint.com 092718
Incident Report for Check Point Services
Resolved
This incident has been resolved
Posted 3 months ago. Sep 29, 2018 - 16:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 28, 2018 - 12:13 UTC
Identified
Our team has identified an issue and working on resolution
Posted 3 months ago. Sep 27, 2018 - 16:00 UTC
Investigating
Check Point updates service is flapping and might show errors for updates requests (which will be resolved by the retry mechanism)
The issue is under investigation
Posted 3 months ago. Sep 27, 2018 - 11:00 UTC
This incident affected: Check Point Cloud Services (Check Point Updates Service).