Check Point Updates Service - Increased Error Rates

Incident Report for Check Point Services Status

Resolved

This incident has been resolved.
Posted Dec 08, 2024 - 11:47 UTC

Investigating

We are currently investigating this issue.
Posted Dec 08, 2024 - 11:05 UTC
This incident affected: Quantum Update Service.