SMP - some gateways may appear disconnected
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 18:40 UTC
Investigating
We are currently investigating this issue.
Posted Oct 01, 2021 - 16:57 UTC
This incident affected: Quantum Spark Portal (SMB Appliances) (Spark Management Portal - EU Region).