AU customers are experiencing slowness in the Infinity Portal
Incident Report for Check Point Services Status
Resolved
The incident has been resolved
Posted May 06, 2021 - 16:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2021 - 13:34 UTC
Identified
We've recognized the problem in one of our outgoing traffic firewalls. We are now working on a fix. Stay tuned for further updates.
Posted May 06, 2021 - 13:21 UTC
Investigating
Customers in AU region are experiencing delays and slowness with the Infinity Portal.
We’re aware of the issue and are working to restore normal performance levels.
We apologize for any inconvenience, and will update with the latest information as soon as we learn more.
Posted May 06, 2021 - 12:57 UTC
This incident affected: Check Point Infinity Portal (Check Point Infinity Portal AU Region).