We were facing degraded service in our data center in Frankfurt
Incident Report for Check Point Services
Resolved
This incident has been resolved.
Posted 6 months ago. Jun 13, 2018 - 10:09 UTC
Investigating
Few services may suffer from flapping connectivity
Posted 6 months ago. Jun 13, 2018 - 09:41 UTC
This incident affected: Check Point Web Sites (Check Point UserCenter / PMAP, Check Point Support Center) and Check Point Cloud Services (Check Point ThreatCloud, SandBlast Threat Emulation Cloud Service, SandBlast Cloud – Office 365 Email Security, Check Point Capsule Cloud, Check Point Updates Service).