Authentication issues in Check Point's portals
Incident Report for Check Point Services
Resolved
The incident has been resolved.
Posted 5 months ago. Dec 25, 2018 - 14:35 UTC
Investigating
Users may face authentication issues while trying to login to User Center or Support Center.
Posted 5 months ago. Dec 25, 2018 - 14:11 UTC
This incident affected: Check Point Web Sites (Check Point UserCenter / PMAP, Check Point Support Center).