Check Point UserCenter / PartnerMAP is unstable
Incident Report for Check Point Services
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 26, 2019 - 06:55 UTC
Investigating
We are investigating the cause for slowness & maintenance through Check Point UserCenter / PartnerMAP. We are working in order to resolve the issue.
Posted 4 months ago. Jan 25, 2019 - 19:10 UTC
This incident affected: Check Point Web Sites (Check Point UserCenter / PMAP).