Harmony Connect - End users may receive '503 service temporarily unavailable'
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted May 10, 2021 - 09:40 UTC
Investigating
In some scenarios, some of the branch office and remote users may get the following error message when trying to browse to specific websites: '503 service temporarily unavailable'.

We are currently investigating this issue.

To ensure productivity, we recommend for administrators whose end users have been impacted:
1. Open Infinity Portal and navigate to Harmony Connect
2. Navigate to Policy > Identity Awareness
3. Disable Identity Awareness for branch offices
4. Click Apply Changes
5. Changes will deploy within a few minutes. A notification 'Identity Awareness has been updated' will appear at Infinity Portal Notification Center.
Posted May 10, 2021 - 07:14 UTC
This incident affected: Harmony Connect (Harmony Connect - Roaming users to Internet Access).