Threat Emulation - degraded performance
Incident Report for Check Point Services
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 18:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 17:35 UTC
Investigating
We are investigating degraded performance issue on Threat Emulation Service
Posted Jul 22, 2020 - 12:13 UTC
This incident affected: Check Point Cloud Services (Check Point SandBlast Threat Emulation Cloud).