Degraded service for updates.checkpoint.com
Incident Report for Check Point Services
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 25, 2018 - 07:03 UTC
Investigating
Check Point updates service is flapping and might show errors for updates requests (which will be resolved by the retry mechanism)
Posted 8 months ago. Dec 25, 2018 - 02:58 UTC
This incident affected: Check Point Cloud Services (Check Point Updates Service).