Harmony Endpoint new customers on-boarding issues (Europe region)
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 16:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 14:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2021 - 14:20 UTC
Investigating
We are currently investigating the issue.
When creating a new account for Harmony Endpoint, management shows error messages after deployment.
Posted Apr 07, 2021 - 10:28 UTC
This incident affected: Harmony Endpoint Cloud Management (Sandblast Agent) (Harmony Endpoint Cloud Management - EU Region).