Harmony Email & Office Log viewing issues
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 17:19 UTC
Investigating
Some customers may have issues viewing logs or overview reports.
The issue is related to the Infinity DataTube issue and is being investigated.

There is no impact on email flow or security functionality
Posted Apr 08, 2021 - 15:28 UTC
This incident affected: Harmony Email & Collaboration and Harmony Email & Office 2.0 (Cloud MTA).