UserCenter Connectivity issues
Incident Report for Check Point Services Status
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 08:26 UTC
Identified
Connectivity issues identified. Root cause identified and fix is in progress
Posted Nov 09, 2020 - 02:45 UTC
This incident affected: Check Point Web Sites (Check Point UserCenter / PMAP).