SandBlast Threat Emulation service degradation
Incident Report for Check Point Services
Resolved
This incident has been resolved
We keep monitoring the service.
Posted 3 months ago. Jul 17, 2018 - 08:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 17, 2018 - 08:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 17, 2018 - 07:56 UTC
Investigating
SandBlast Threat Emulation service experiencing emulations failures.
Our team is investigating
Posted 3 months ago. Jul 17, 2018 - 07:48 UTC
This incident affected: Check Point Cloud Services (SandBlast Threat Emulation Cloud Service, SandBlast Cloud – Office 365 Email Security).