Check Point UserCenter / PMAP cannot be reached
Incident Report for Check Point Services
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 24, 2019 - 18:32 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jan 24, 2019 - 17:28 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jan 24, 2019 - 17:27 UTC
This incident affected: Check Point Web Sites (Check Point UserCenter / PMAP).