Check Point Gateways having problems connecting to cloud services
Incident Report for Check Point Services
Resolved
Certificate issue resolved
Posted 12 months ago. Dec 24, 2017 - 14:47 UTC
Identified
Identified a certificate problem.
Our engineers are working to resolve the issue
Posted 12 months ago. Dec 24, 2017 - 13:11 UTC
Investigating
We are currently investigating this issue.
Posted 12 months ago. Dec 24, 2017 - 11:41 UTC
This incident affected: Check Point Cloud Services (Check Point ThreatCloud, SandBlast Threat Emulation Cloud Service, SandBlast Cloud – Office 365 Email Security, Check Point Capsule Cloud).